MDF Submission unavailable

Incident Report for Unifyr

Resolved

We released a patch for this issue overnight and have seen no further incident since.
MDF Submissions are completing as expected.

Thank you for your patience on this issue.
Posted Jul 22, 2026 - 04:30 EDT

Identified

Our team has identified the cause of this issue and we have a patch scheduled for tonight.
Please bear with us while we work to resolve this issue
Posted Jul 21, 2026 - 14:07 EDT

Investigating

We are currently working to resolve an issue with MDF Submission in the Partner Portal.
Existing MDF Transaction can be edited, but New Transactions can not be submitted.
Posted Jul 21, 2026 - 11:57 EDT
This incident affected: Unifyr Partner Portal - US Data Center, Unifyr Partner Portal - EU Data Center, and FEATURE: MDF.