Outage of Platform Reporting features

Incident Report for Unifyr

Resolved

The Incident has now been cleared and reporting is resolving as expected.
Posted Mar 02, 2026 - 11:00 EST

Investigating

We are currently experiencing an issue accessing reports within the platform, We are working with our 3rd party solution to resolve this as soon as possible.

Apologies for any inconvenience
Posted Mar 02, 2026 - 10:50 EST
This incident affected: Unifyr One Partner Portal - US Data Center, Unifyr One Admin - US Data Center, and FEATURE: Advanced Reporting.