Deal Registration Submission

Incident Report for Unifyr

Resolved

A patch was released last night, following testing and monitoring we can confirm this issue is now resolved.

Thank you for your patience, and our apologies for any inconvenience caused
Posted Feb 03, 2026 - 04:14 EST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 12:58 EST

Investigating

We are currently experiencing issues with Deal Submission on the Portal, In the meantime Deals can be saved as Drafts (where available).

Our team is working to resolve this issue currently
Posted Feb 02, 2026 - 12:32 EST
This incident affected: Zift Portal.